|Title||mps_class_t is mis-named|
|Assigned user||Gareth Rees|
|Description||mps_class_t is mis-named: it should be mps_pool_class_t.|
|Analysis||The manual says , "This should really have been called mps_pool_class_t but it is too late to change it now."|
However, the manual is wrong: the name can be changed to mps_pool_class_t if we provide a typedef for backwards compatibility.
|Created by||Gareth Rees|
|Created on||2014-05-05 21:12:38|
|Last modified by||Gareth Rees|
|Last modified on||2014-09-27 13:37:38|
|History||2014-05-05 GDR Created.|
|187065||closed||2014-09-27 13:37:38||Gareth Rees||Rename mps_class_t to mps_pool_class_t for clarity.
Retain a typedef for mps_class_t for backwards compatibility.